Has the site been hacked? - VW Eos Forum : Volkswagen Eos Forums

Go Back   VW Eos Forum : Volkswagen Eos Forums > VW Eos Owners Community > VWEosclub.com Site Issues & Website Help

VWEosClub.com is the premier VW Eos Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 05-26-2019, 03:19 AM   #1
CUCURELLO
Senior Member
 
Join Date: Mar 2014
Location: Washington DC USA
Posts: 122
Default Has the site been hacked?

Just a heads up
Many of the forums have threads that are essentially 1 line (title block)adverts for Mazda.
They are listed as "Sponsored Post"
Clicking on them leads nowhere
Has the site been hacked or is this paid advertising?

Edward Cucurello
__________________
CUCURELLO
Washington DC
2007 EOS 3.2
Full sport package
Eismeer Blue, Moonrock Leather
3SDM .05 18x8.5 Alloys with Conti DSW06 235/40-18
ALP x 5; STiR plus x 2 (front/rear)
Mini 0806 forward; Mini 0805 rear
CUCURELLO is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-26-2019, 05:33 AM   #2
aku-aku
Senior Member
 
Join Date: Feb 2017
Location: PL
Posts: 507
Default

If you browse the site without logging in, you'll see ads. I choose the "stay logged in" option so I never see them.
aku-aku is offline   Reply With Quote
Old 05-27-2019, 06:15 PM   #3
Administrator
Administrator
 
Join Date: Apr 2011
Location: Toronto, Ontario
Posts: 182
Default

Those "sponsored threads" are coming from us. Native Advertising type of ad, though I don't believe it's running the way it should. I'll have it looked into

Kevin
__________________
Administrator is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-30-2019, 07:38 PM   #4
Shep
Senior Member
 
Shep's Avatar
 
Join Date: Apr 2017
Location: Surrey
Posts: 325
Default

I'm finding that I can't view the new posts without logging in, and even then It's only a 90% chance even then.
Shep is offline   Reply With Quote
Old 05-30-2019, 11:10 PM   #5
silvershadow
Ageing Revhead/Moderator
 
Join Date: May 2008
Location: Taree NSW Australia
Posts: 2,180
Default

I have not had any problems accessing the forum in recent months other than a short period where the log-in screen was corrupted. I reported it to the Administrator and it was rectified a few days later.

All other Forum services were accessible as normal once I logged in.
__________________
Carer for my partner's Eos 2.0 TDI DSG MY09 Australian specification - Candy White/Cornsilk Beige leather trim. As at April 2019, I still haven't driven HER car. Her 14 year old grand-daughter has now staked a claim for future ownership when my partner is no longer capable of driving. .
silvershadow is offline   Reply With Quote
Old 05-31-2019, 03:01 PM   #6
Administrator
Administrator
 
Join Date: Apr 2011
Location: Toronto, Ontario
Posts: 182
Default

With regards to threads not updating when you're logged out. We recently added Cloudflare to the site to provide an optimum experience for users for both site speed and security. This programme prioritizes users who are logged in first so visitors to the site won't see the most up to date content. I'd say that's what's going on here.

Ed
__________________
Administrator is offline   Reply With Quote
Old 06-01-2019, 08:02 PM   #7
Shep
Senior Member
 
Shep's Avatar
 
Join Date: Apr 2017
Location: Surrey
Posts: 325
Default

I just get this screen when I try look at New Posts without logging in. Don't stay logged in or save passwords, so is a pain just checking what's going on now.

Last edited by Shep; 06-02-2019 at 11:55 AM.
Shep is offline   Reply With Quote
Old 06-02-2019, 12:46 AM   #8
silvershadow
Ageing Revhead/Moderator
 
Join Date: May 2008
Location: Taree NSW Australia
Posts: 2,180
Default

Quote:
Originally Posted by Shep View Post
I just get this screen when I try look at New Posts without logging in. Don't stay logged in or save passwords, so is a pain just checking what's going on now.
Shep,

I note there is no password showing under your username in the screen shot so it would appear there has been a problem with corruption or loss of continuity during your login to the forum.

Unfortunately, the resolution of the screenshot is insufficent to allow enlarging to view it properly however I suggest you should login properly each time to visit the forum to avoid the problem you experienced.

If you want to upload high quality images in a post, you have to use an image hosting site that will give you a link address to use in the "Insert Image" command on the top tool bar in the "Reply to Thread" page. The all-round best image size is 640 x 480 pixels [6inch x 4inch] for viewing fine detail.
__________________
Carer for my partner's Eos 2.0 TDI DSG MY09 Australian specification - Candy White/Cornsilk Beige leather trim. As at April 2019, I still haven't driven HER car. Her 14 year old grand-daughter has now staked a claim for future ownership when my partner is no longer capable of driving. .
silvershadow is offline   Reply With Quote
Old 06-02-2019, 10:27 AM   #9
Shep
Senior Member
 
Shep's Avatar
 
Join Date: Apr 2017
Location: Surrey
Posts: 325
Default

Quote:
Originally Posted by silvershadow View Post
Shep,

I note there is no password showing under your username in the screen shot so it would appear there has been a problem with corruption or loss of continuity during your login to the forum.
I'm not logged in, that's the point of my post. I used to see what the new posts were before logging in, now I can't. Most the time I use my phone, but having lost one once, I now don't leave logging in on any sites as saved and it used to be easy to just check without logging in. I presume you have tried it without logging in and I'm the only one having the problem.

Last edited by Shep; 06-02-2019 at 11:59 AM. Reason: Better wording.
Shep is offline   Reply With Quote
Old 06-03-2019, 07:11 PM   #10
Administrator
Administrator
 
Join Date: Apr 2011
Location: Toronto, Ontario
Posts: 182
Default

Yup so after Cloudflare was rolled out, in order to see the most updated content, you will need to log in.
If you're logged out, you will see outdated content.

Ed
__________________
Administrator is offline   Reply With Quote
Old 06-04-2019, 05:14 AM   #11
Shep
Senior Member
 
Shep's Avatar
 
Join Date: Apr 2017
Location: Surrey
Posts: 325
Default

Thanks for making that clear.
Shep is offline   Reply With Quote
Old 06-14-2019, 02:28 PM   #12
voxmagna
Senior Member
 
Join Date: Nov 2009
Location: Hampshire UK
Posts: 4,156
Default

I think some of these issues relate to browser cookies settings. If they are allowed and saved, then every time you re-visit the site it has info about you it can update.

My cookies are always temporary and erased after browser shutdown because some shopping sites like to know its me coming back after searching for other deals. They then increase their offer prices! I revisit this site with all (tracking) cookies erased, so I expect it to see me as a newcomer until I log in. If I access the site from a smartphone it fills the screen up with ads! Which all seems normal.
voxmagna is offline   Reply With Quote
Old 06-17-2019, 06:25 PM   #13
Administrator
Administrator
 
Join Date: Apr 2011
Location: Toronto, Ontario
Posts: 182
Default

Yes, if you clear your cookies for this site, the site will expect you as a newcomer.
Thus, you'll need to log in manually every time.

Ed
__________________
Administrator is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 02:39 AM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.